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MHFA Connect Guide to Reporting

Instructors and Coordinators have access to multiple reports in Mental Health First Aid (MHFA) Connect
that can help you track the progress of a specific learner or a class, and trends in exam answers and

survey answers.

Start by going to Dashboard and then selecting Reports. The ones that apply to MHFA are Course Status,

Course Modules, Course History, Exams, Survey and ILT Report.

Report Type

&

Course Status

An overview of enroliment statuses within
specified courses

*

Certifications and Credits

Overview of certifications and credits
awarded

SCORM Exams/Interactions

Breakdown of SCORM exams with overall
SCORM exam trends

&

Gamification

Show |leaderboard or points history

Course Modules

Shows learner status for each course
module

74
Exams

Breakdown of exam answers with overall
trends

Tin Can Exams/Interactions

Breakdown of TinCan exams with overall
TinCan exam trends

9

Course History

Overview of enroliment statuses fora
specified user

4
Survey

Breakdown of survey answers with overall
trends

ILT Report

Breakdown of your Instructor Led Training
(ILT) Sessions
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Reporting Permissions

For all report types, the following permissions apply:
- Instructors can report on learners enrolled in the courses for which they are the primary
Instructor.
- Coordinators can report on learners enrolled in courses for which any of the Instructors that they
coordinate for are the primary Instructor.

Report Filters

Reports will show some or all of the following filters:
e Report Type
e Courses
e User Status

e User Type
e Date From/To
e Groups
e Statuses
Filters
Report Type Date From Date To
Course Status - = =

Courses Groups

Etta_Bobst 12019195
Blended Adult Mental Health First Aid - Test Course for Reporting v.1
Statuses
Mot Started N
In Progress
Pending Review
Select all | Deselect all Completed
Passed
-
User Status .
Login enabled
Login disabled
User Type
Leamer
Admin
Instructor
Manager
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Report Type
Switch between report types without returning to the main menu.
Courses

Select one or more courses from the list shown.

Instructors will see the courses for which they are the primary Instructor. Note: If any of your learners are
also enrolled in courses taught by other Instructors, those courses will also show up on this list.

Coordinators will see all the courses for which the Instructors you coordinate for are the primary
Instructor. Note: If any of the learners you manage are also enrolled in courses taught by Instructors that
you do not manage, those courses will also show up on this list.

User Status, User Type

Please leave these filters untouched (they are not needed).

Dates

This filter functions differently for different reports. Please reference the specific report details below.
Note: This filter only refers to the date of Instructor-led training (ILT) if you’re within the ILT Report.

Groups
Instructors: Please leave this filter untouched (it’s not needed).

Coordinators can filter to courses taught by the specific Instructors you coordinate for (you will see one
group per Instructor). Please note that you will want to have all courses selected under Courses if you use
this filter.

Statuses

Filter to show only users with a specific overall course status.
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Running & Exporting

# Run Report [# Export to Exce [3 Export to PDF

Run Report will display report results in your internet browser window.
Export to PDF is the best option for exporting a Charts report.

Export to Excel is the best option for exporting raw data (Transcript report). For most reports, the Excel
export will contain more detailed data than the summary displayed within your browser.

Note: You may notice extraneous characters in an Excel export:

=N .
'« Which of the following statements isA true about the ALGEE action plan?

e bl il AF s Fmllmiarivmer vmmar b mm mmrlar i Ainat e Flh At A imAGriAi Al - A R

The following steps will remove them:
1. Open a new blank Excel file

2. Select the Data tab from the top menu bar.

AutoSave 'I:.E:} = ) v = Bookl - Excel
File Home Insert Draw Page Layout Formulas Data Review View Help
fﬁ Eé: ] Calibri Jn VAR =E=E 2 Lwep
Pafte @Fo:atpainter I u-~ ; - D ﬁ = = == =E = Merge&Center -
Clipboard ] Font ] Alignment
El & Jx
| A | B | C | D E F | G | H | | | ]

This screenshot is from a computer running Windows. Your experience may appear differently on other operating systems.
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Select Get Data > From File > From Text/CSV.

AutoSave
File Home Insert Draw Page Layout Formulas Data Review
EH D |:|5| E |:|5| D r [T Queries & Connections
E E @ ©) B S Properties
Get | From From From Table/ Recent Existing Refresh
Data ~ | Text/C5V  Web Range  Sources Connections All~ D—E_E:\it Links
& Connections
| D From File > [EI From Workbook
[% From Database > [E From Text/CSV G H
1 Y
| [?= From Azure b From XML
; From Online Services > From JSON
| [ac From Other Sources > From PDF
E‘ Combine Queries > [% From Folder

1 @ Launch Power Query Editor... [g From SharePoint Folder

This screenshot is from a computer running Windows. Your experience may appear differently on other operating systems.

4. Navigate to the file and select Import.

i3 Import Data X
« v 4 BB s ThisPC » Desktop » v o O Search Desktop

Organize = Mew folder =~ M @
[&] Pictures (o} MName Status Date modifi

Recordings ) Test Eval @ 8/31/2021 9|

[ This PC

J 3D Objects

[ Desktop.
Decuments
3 Downloads

B Music
[&=] Pictures

@ Videos

v < >

File name: ‘Ta;t Eval ~ ‘ |Texl Files ~ ‘

This screenshot is from a computer running Windows. Your experience may appear differently on other operating systems.
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5. From the File Origin dropdown list, select 65001: Unicode (UTF-8).

Test Eval.csv

File Origin Delimiter Data Type Detection

1252 Western European (Windows) ~ ‘ | Comma - ‘ | Based on first 200 rows - [2-
&74: Thai (Windows)

857: Turkish (DOS)

28599: Turkish (IS0}

10081: Turkish (Mac)

1254: Turkish (Windows)

10017: Ukrainian (Mac)

1200: Unicode

1201: Unicode (Big-Endian)

12001: Unicode (UTF-32 Big-Endian)
12000: Unicode (UTF-32)

65000: Unicode (UTF-7)

65001: Unicode (UTF-8)

20127: US-AsCII

1258: Vietnamese (Windows)
20005: Wang Taiwan

850: Western European (DOS)
20105: Western European (IA5)
28591: Western European (150)
10000: Western European (Mac)
1252: Western European {Windows)

- Transform Data Cancel

This screenshot is from a computer running Windows. Your experience may appear differently on other operating systems.

6. From the Delimiter dropdown list, select Comma.

RN
Test Eval.csv

File Origin Delimiter Data Type Detection

[1252: Western European (Windows| - || comma ~ | [ Based on first 200 rows - &

Example Test Response
question | Answer
question | Answer
question | Answer
question | Answer
question | Answer

question | Answer

M

question | Answer

Transform Data Cancel

This screenshot is from a computer running Windows. Your experience may appear differently on other operating systems.

7. Select Load.
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Reports Available

Course Status Report

This report provides learner completion status by course. If you want to pull a course roster, this report is
a great option. Also includes numbers of learners by completion status.

8 0 0 1 0 0 0

Not Started In Progress Completed Passed Failed Pending Review Past Due

Blended Adult Mental Health First Aid - Test Course for Reporting v.1

[ MName Email Enrolled Started Completed Score  Status

[0 Donna Jones aguilarkayla_85052@luptest.com 08/20/2021 = = = Not Started

[0  Crystal Sanders aguilarrichard_53423@luptest.com 08/20/2021 - - - Mot Started 2
[0 Elizabeth Peterson aguilarrachael_21155@Iuptest.com 08/20/2021 = = = Not Started -
[  Brenda Miller aguirrealyssa_42631@luptest.com 08/20/2021 - - - Not Started

1 Emily Morris aguirreclinton_51999@luptest.com 08/20/2021 = = = Not Started

(] Emily Anderson aguirrekelly_10416@luptest.com 08/20/2021 - - - Not Started

[0 Candace Watson ahansen_15064@luptest.com 08/20/2021 = = = Not Started

] DebraRusso ahardin_87044@Iuptest.com 08/20/2021 - - - Not Started

[  Britiney Franklin aharris_79990@luptest.com 08/20/2021 08/20/2021 08/20/2021 100% Passed

Date Filter: If any of the three dates displayed (Enrolled, Started, or Completed) fall into the specified
date range, the transcript will be included in the report.
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Course History

This report allows you to pull the course history and status for a single learner. It will include all courses
the learner is enrolled in, even those taught by an Instructor other than yourself. You can look up the user
via the “User” filter.

Filters
Report Type Date From Date To
Course History - = =

User Statuses
Mot Started -
In Progress
Pending Review
Completed
Passed

Not Started In Progress Completed Passed Failed Pending Review Past Due

Donna Jones (aguilarkayla_85052@luptest.com)

Course Name Enrolled Started Completed Score Status

Adult Mental Health First Aid Instructor Training EDT 8/18-20/2021 08/18/2021 - = = Waitlisted

JSTEST V.

Blended Adult Mental Health First Aid - Test Course for Reporting vl 08/20/2021 - - - Not
Started

Exporting to Excel provides the most detailed data.

Date Filter: If any of the three dates displayed (Enrolled, Started, or Completed) fall into the specified
date range, the transcript will be included in the report.
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Course Modules

This report allows you to monitor learners’ completion of each course module. It’s a great tool for
monitoring pre-work completion prior to your ILT. When you look at this report in your browser, you will
see completion rates for all learners enrolled in your course:

Blended Adult Mental Health First Aid - Test Course for Reporting v.1

Module Type Mot Started  InProgress Completed  Passed  Failed  Pending Review
Welcome to Mental Health First Aid Page 88.89% 0% 11.11% 0% 0% 0%
First Aider Course Instructions Page 8B8.89% 0% 1M1.11% 0% 0% 0%
Adult Mental Health First Aid Pre-Evaluation Survey 88.89% 0% 11.11% 0% 0% 0%
Adult Mental Health First Aid Opinions Quiz Survey 88.89% 0% 11.11% 0% 0% 0%
Mental Health First Aid SCORM 58.89% 0% 0% 11.11% 0% 0%
Adult Mental Health First Aid Participant Manual Page 88.89% 0% 11.11% 0% 0% 0%
Self-Care Plan Template Page 88.89% 0% 11.11% 0% 0% 0%
Exit Ticket Page 58.89% 0% 11.11% 0% 0% 0%
Adult Mental Health First Aid Participant Processing Guide (PPG) Page 88.89% 0% 11.11% 0% 0% 0%
Instructor Led Session Session  77.78% 0% 2222% 0% 0% 0%
Adult Mental Health First Aid Final Exam Exam 88.89% 0% 0% 1111% 0% 0%
Adult Mental Health First Aid Post-Evaluation Survey 88.89% 0% 11.11% 0% 0% 0%

However, when you export the report to Excel, you will see each learner’s completion status and dates:

Adult Mental Mel

Welcome to Mental First Aider Course Health First Aid Adult Mental Health Hes

«|User Health First Aid Instructions Pre-Evaluation First Aid Opinions Quiz  Firs
"|aguilarkayla_85052@luptest.com Completed Completed Completed Completed Pas
- |aguilarrichard_53423@luptest.com Not Started Mot Started Mot Started Mot Started Mot
' |aguilarrachael_21155@Iluptest.com Mot Started Mot Started Mot Started Mot Started Mot
' |aguirrealyssa_42631@Iluptest.com Not Started Mot Started Mot Started Mot Started Mot
_|aguirreclinton_51993@Iluptest.com Mot Started Mot Started Mot Started Mot Started Mot
_|aguirrekelly_10416@luptest.com Mot Started Mot Started Mot Started Mot Started Mot
_|ahansen_15064@luptest.com Not Started Mot Started Mot Started Mot Started Mot
- |ahardin_87044@luptest.com Mot Started Mot Started Mot Started Mot Started Mot
“|aharris_73990@luptest.com Not Started Mot Started Mot Started Mot Started Mot

We recommend you do not use the date filter for this report.
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Survey
This report allows you to pull data on the pre-evaluation, post-evaluation and/or Opinions Quiz.

Qutput Format

Charts| -

Charts

Transcripts

Viewing the report in Chart format displays the results in a graphical format, while Transcripts displays the
results as a dataset. If you select Charts, you can only run the report for one course at a time, whereas
you can pull Transcript data for as many courses at once as you’d like.

Once you've selected your course(s), checkboxes will appear that allow you to choose which surveys
you’d like to run the report for:

Adult Mental Health First Aid Pre-Evaluation
Adult Mental Health First Aid Opinions Quiz
Adult Mental Health First Aid Post-Evaluation: Knowledge Check

Adult Mental Health First Aid Post-Evaluation: Course Response

Select one or more surveys to include.

Charts Format:

Blended Adult Mental Health First Aid - Test Course for Reporting ( Adult Mental Health First Aid Pre-Evaluation )

Question 1.

Which of the following statements is true about the ALGEE action plan?

Data from 1 answers.

@ The action plan must be
performed in linear pattern
(e.g. start with A, then move
tol thento G...). (1)

@ First aid is not complete
until the First Aider has

100% used all steps of the action
plan. (0)

@ First Aiders do not need to
use every step of the action
plan if they are not called....

@ If a First Aider forgets to
complete a step, they must
g0 back 10 it to ensure firs...
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Transcripts Format:

Blended Adult Mental Health First Aid - Test Course for Reporting ( Adult Mental Health First Aid Pre-Evaluation )

Question 1.

Which of the following statements is true about the ALGEE action plan?

First Last Email Feedback Rating
Name Name
Anonymaous The action plan must be performed in linear pattern (e.g. start with A, then move to L, then

toG..).

Date Filter: If used, the specified date range applies to the date the survey was submitted.

Exams

This report allows you to pull your learners’ responses and scores on the final graded quiz. This report can
also be run in either Chart (graphics) or Transcript (raw data) format. When Transcript format is chosen,
you can also use this report to look up the exam results of a specific user.

Date Filter: When used, the specified date range applies to the date the exam was submitted.

ILT Report

This report allows you to view the attendance status of each learner enrolled in your ILTs. Set the “Report
By” filter to Course:

Report By

Course -

Set the “Show” filter to “Attendees/Waitlist”:

Show
Attendees / Waitlist -
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Blended Adult Mental Health First Aid - Test Course for Reporting

Instructor Led Session

Start Date End Date Lecation Instructor Name
01/01/2030 03:00 01/01/2030 08:00 - Etta Bobst
AM AM

My Rostered Users

[ Name Email Score  Status PartialMins  Date Added

J Donna Jones aguilarkayla_85052@luptest.com - Attended 300 08/20/2021 02:30 PM

[ Crystal sanders aguilarrichard_53423@luptest.com - Not Started - 08/20/2021 02:30 PM

[ Elizabeth Peterson aguilarrachael_21155@luptest.com = Not Started - 08/20/2021 02:30 PM

[J Brenda Miller aguirrealyssa_42631@Iluptest.com - Not Started - 08/20/2021 02:30 PM

[ Emily Morris aguirreclinton_51999@luptest.com - Not Started - 08/20/2021 02:30 PM 1
O Emily Anderson aguirrekelly_10416@luptest.com - Not Started - 08/20/2021 02:30 PM

[J candace Watson ahansen_15064@Iluptest.com - Not Started - 08/20/2021 02:30 PM

[J Debra Russo ahardin_87044@Iluptest.com - Not Started - 08/20/2021 02:30 PM

O Brittnay Franklin aharris_79990@Iuptest.com - Attended - 08/20/2021 02:30 PM

This report applies the date filter to the ILT date.
Non-Applicable Reports

The reports called Certifications and Credits, SCORM Exams/Interactions, Tin Can Exams/Interactions, and
Gamification are not of use and can be ignored.
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